Published but pending problem in joomla

Posted on January 31, 2008. Filed under: Joomla |

This post is moved here.

7 Responses to “Published but pending problem in joomla”

RSS Feed for Let’s start again… Comments RSS Feed

I noticed that joomla is changing the date ahead to UTC or GMT+0 instead of using the time zone set in the config. I bet somewhere in the code the software is looking up the “system’s” time, which in my case is set to UTC or GMT+0

Try Drupal (www.drupal.com)

Hehe… I love it when people post such “creative” solutions – your toe is itching, so cut your leg off😉 Sure, you can spend next three weeks moving your site to Drupal, good luck😉

What you have mentioned is a bug, and has been fixed in 1.5.1. I am not sure about 1.0.15, though.

Yeah same problem on Joomla 1.5.x Just set the initial publication date back a bit and then it’s happy.

no this bug has not been fixed. i am using joomla 1.5 same problem. It sucks. i tried one week back trick doesnt work for me.

@minhaj

If one week back is not working then pls change more weeks like two or three. It should work. The main problem is like “somehting published in future…!!” and the joomla take it published but pending.

I face this problem in office when I upload db from local host to a like running in vmware.

Thank you for your with this info… I fix my problem… Hope you extend your experiences to everybody… I appreciate it..
(jim nast)


Comments are closed.

Liked it here?
Why not try sites on the blogroll...

%d bloggers like this: